PHP Update Required

On the WP dashboard you will find the following message:

This means that the PHP version on your web server is running an old version of PHP.
We strongly advise you to contact your web hosting company!
You need a newer version of PHP to increase the safety, performance and stability of your web server.

Pin It on Pinterest

Share This