security issue with WordPress 3.5.1 sites – Denial of Service

by | misc, tools

For all WordPress users: Security issue with WordPress 3.5.1 sites – Denial of Service
More information here with the instruction to patch the problem: http://cxsecurity.com/issue/WLB-2013060091

Remember to do a backup before you change anything or ask us how we can help you with our WordPress Remote Monitoring & Management service.

Pin It on Pinterest

Share This